Results 1 to 3 of 3
  1. #1

    Failed To Connect To Server

    Well I am here to report this weird thing that just occurred to me, this never happened to me but this is what happened well I started the game the first game I played was completely normal I can join play and have fun! But the next game was rank well I played with my friend for a weird reason the client was just a black screen of nothing then 1 minute later I saw a note saying that "Failed to connect to server please attempt to reconnect and retry again" I was shocked I restarted my pc reconnected but it's still the same then when the game ended I saw the stats and I was even able to honor my friend I was REALLY SHOCKED I asked if he was honored he said yes I said it was me he said thanks but next game everything was still the same I turned off my firewall and even searched and retried my connection BUT The weirdest part is that when the first game I played worked but the next 2 games didn't please help me Riot.





    Sincerely:
    Dan X Gamer
    Last edited by danieltignap11; 10-09-2017 at 05:48 PM.

  2.   This is the last staff post in this thread.   #2
    Forum Moderator MOD_Blitzcrank is a splendid one to behold MOD_Blitzcrank is a splendid one to behold MOD_Blitzcrank is a splendid one to behold MOD_Blitzcrank is a splendid one to behold MOD_Blitzcrank is a splendid one to behold MOD_Blitzcrank is a splendid one to behold MOD_Blitzcrank is a splendid one to behold MOD_Blitzcrank's Avatar
    Join Date
    Feb 2015
    Posts
    15,553
    I'm sorry that you're having problem connecting to LoL PH client. Since we do not have control of probable modifications in the client, your way of consuming your IC and other factors causing this issue please consider troubleshooting first ─ there are numerous steps on this guide: [Troubleshooting Connection Issues] and for us to have a better information on your connection to LoL PH, provide a Pathping and/or Traceroute to 125.5.3.1.

  3. #3
    First of all don't panic Now try the following
    • make sure you didn't misspell the address and that you do not have any typos in the address.
    • Ping the address
    • Ask a few friends to try and connect to the server from their end (these friends should preferably have different ISPs to rule out ISP failure), if it doesn't work for them either it's increasingly likely it's a server problem after all and in that case nobody but the server owner can do anything about it.
    • Try to connect using a mobile client using the mobile network (not Wireless LAN), it it doesn't work again it's more likely a server problem (at least if your mobile connection is stable and better than edge).
    PS: I hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts